Auteur Sujet: JMRI - configuration servo moteur sur SoundDecoder Zimo  (Lu 3834 fois)

antoineleclercq

  • Newbie
  • *
  • Messages: 27
    • Voir le profil
JMRI - configuration servo moteur sur SoundDecoder Zimo
« le: avril 15, 2023, 09:35:52 pm »
Bonsoir à tous,

J'ai récemment installé des minis servo-moteurs pour commander des pantographes sur des locomotives digitalisées. Pour les modules ESU, aucun problème , par contre les modules Zimo (référence Roco 129600), impossible. De plus, en soudant sur le 5V de la carte Zimo plux22, le servo-moteur crame au bout d'un certain temps, et c'est bien du 5V mesuré avec un multimètre.
Enfin, j'utilise des servo-moteurs de type S18JST.
Si certains ont des expériences similaires et ont trouvé la solution, je suis preneur!

Bien à vous,

Antoine

chris_bzg

  • Global Moderator
  • Sr. Member
  • *****
  • Messages: 311
    • Voir le profil
Re : JMRI - configuration servo moteur sur SoundDecoder Zimo
« Réponse #1 le: avril 16, 2023, 09:54:58 am »
Peut-être que la course demandée au servomoteur est supérieure au débattement mécanique qu'il peut se permettre dans la loco : moralité, il chauffe et finit par cramer.
Ou bien il n'est pas assez refroidi dans le corps de la locomotive et il chauffe et finit par cramer.
Le mieux serait déjà de faire des essais avec une carte Arduino en conditions normales (à l'air libre et plein débattement normal) pour voir son comportement et déterminer si la force qu'il peut exercer n'est pas trop faible pour lever un pantographe.

antoineleclercq

  • Newbie
  • *
  • Messages: 27
    • Voir le profil
Re : JMRI - configuration servo moteur sur SoundDecoder Zimo
« Réponse #2 le: avril 22, 2023, 12:11:00 pm »
Bonjour, merci pour votre retour. Les servo-moteurs ont été testé avant avec un microcontrôleur et également avec un module ESU.

J'ai contacté Zimo, et après plusieurs essais ça fonctionne !