Auteur Sujet: Dépannage CDM-Rail pour Ma première centrale DCC (1)  (Lu 606 fois)

msport

  • Global Moderator
  • Hero Member
  • *****
  • Messages: 2218
  • HO avec DCC++ en DIY Réseaux très éphémères
    • Voir le profil
Dépannage CDM-Rail pour Ma première centrale DCC (1)
« le: décembre 10, 2023, 10:10:21 am »
@  BOYER jean-pierre

1. Dites nous ce que vous avez comme port COM pour votre carte  dans l'IDE (Outils / Port)
2. Dites nous ce que vous avez quand vous cliquez sur Scan dans CDM (capture)

Cordialement

jp33

  • Newbie
  • *
  • Messages: 15
    • Voir le profil
Re : Dépannage CDM-Rail pour Ma première centrale DCC (1)
« Réponse #1 le: décembre 11, 2023, 06:29:03 pm »
Bonsoir msport,

Merci pour toutes les infos. J'ai réussi à installer DCCppS88, j'en suis arrivé à la création d' un contrôleur.
En fait, je n'avais pas lu en entier la deuxième partie.

En espérant ne plus causer de problèmes, encore merci.

Cordialement.

msport

  • Global Moderator
  • Hero Member
  • *****
  • Messages: 2218
  • HO avec DCC++ en DIY Réseaux très éphémères
    • Voir le profil
Re : Dépannage CDM-Rail pour Ma première centrale DCC (1)
« Réponse #2 le: janvier 11, 2024, 09:03:52 pm »
Bonsoir,
en réponse à votre message : (merci d'éviter les messages personnels)

Bonsoir, mes meilleurs voeux pour 2024.
Je rencontre un problème avec une carte Méga (clone)
Je n'arrive pas à avoir de port COM. Dans l'IDE cela m'indique à chaque fois " port COM hors ligne". Ma carte serait - elle défectueuse?
Cordialement.


Si, dans les mêmes conditions, une autre carte MEGA est reconnue par l'IDE, c'est que celle-ci est grillée.
Cordialement