Auteur Sujet: Ma 1ere centrale DCC - Branchement Carte Uno + Motor Shield V3 - Pas de courant  (Lu 1446 fois)

loulout

  • Newbie
  • *
  • Messages: 43
    • Voir le profil
Bonjour,

J’utilise une carte Uno Wifi Rev2 (je sais, c’est apparemment pas courant). Les timers sont différents, et sans doute plein d’autres choses. Comme les programmes que j'utilise ne fonctionnent pas (BaseStation et https://github.com/doyleLai/Arduino-DCC-Station), je voudrais seulement m’assurer que le courant arrive bien sur les voies avant de tenter d’envoyer des commandes. Et ce n’est pas le cas.

J’utilise le Motor Shield V3 Arduino que j’ai posé sur la carte. Je me pose une question sur l’alimentation du Motor Shield. Vous dites dans l'article Ma première centrale DCC qu’elle est commune avec la carte Uno. Est-ce que ça signifie qu’il suffit de brancher une alim 12V sur le port Jack de la carte ?

J’ai lu sur d’autres sites que l’alimentation n’est pas commune. Et les schémas dans cet article montrent une alimentation via le bornier du Motor Shield.

Donc ma question est : y a-t-il d’autre chose à faire qu’alimenter la carte Uno via le port Jack ? Je précise que j’ai fait des essais en connectant les différents pins comme indiqué dans l’article, en config Uno, Mega ou sans utiliser les pins. Je ne sais pas si cela a un rapport avec l’alimentation.

Cordialement
« Modifié: mai 22, 2023, 10:43:11 am par loulout »

Dominique

  • Global Moderator
  • Hero Member
  • *****
  • Messages: 2856
  • 100% Arduino et N
    • Voir le profil
Fermée : Ma 1ere centrale DCC - Branchement Carte Uno + Motor Shield V3
« Réponse #1 le: mai 22, 2023, 02:36:20 pm »
La question a été traitée en MP exceptionnellement.
« Modifié: mai 22, 2023, 02:38:45 pm par Dominique »
Cordialement,
Dominique